Support » Installing WordPress » blog not loading onto website

  • i’m looking at the default first post (Hello, World!) from the admin page, but in the preview and in the ‘view site’ i’m getting a 404-error. is this from the host end (laughing squid) or from my end? if it’s from my end, how do i fix it? my site should be here:
    http://reloadsanear.com/flutebook i’ve named my directory ‘flutebook’ and i’ve named my database ‘flutebook.’

Viewing 11 replies - 1 through 11 (of 11 total)
  • You need to give your htaccess 777 permission, then update your permalink structure again. Thats the problem. or use ugly permalinks.

    is that possible through dreamweaver? or do i do that somewhere else?

    i looked at them. i’ve uploaded everything to my site through dreamweaver; it comes with its own ftp. but i don’t know how to get it to show me the permissions info. so i need a) instructions on how to get dreamweaver to let me into the ftp permissions info, or b) a separate ftp program that’s compatible with OS 10.4.7/intel mac.

    a) there are tons of posts on here advising not to use dreamweaver for editing. Ill go a step further and say thats its “uploader” isnt up to the task in this instance, either.

    b) google.

    a) well that’s part of the problem with the setup of this site: there are tons of posts. i really tried wading through stuff to see if i could figure it out for myself without having to contribute to the glut of posts.

    b) fetch — i’ll test it out when i have time (dinner making is the next order of the day), and post my results — unless, whooami, you can tell me that fetch doesn’t cut the mustard, either.

    nope, fetch is a great app 🙂

    okay, it’s now loading, but i haven’t done a thing. hmmm….

    yup. super easy on fetch: you connect to your site, click on the file that needs to be changed, click on ‘get info’ (a lovely, big, blue icon), drop down the ‘ownership and permissions’ menu (cute little triangle), and fill in the UNIX equivalent box.

    okay, so now that i’ve changed permissions i’m getting a 500 error — internal server error — and can access neither my blog nor the wp-admin. what now?

    sorry for talking to myself, but it seems that dreamweaver is jealous of fetch and they don’t play nice together. i tried to delete the .htaccess file many times using dreamweaver, to no avail, but finally i tried using fetch to delete the .htaccess file, my blog came back. maybe i just have to resign myself to not having pretty permalinks. sigh…

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘blog not loading onto website’ is closed to new replies.