WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Blog moved – Error 500 (wp-admin working)

[Resolved] Blog moved – Error 500 (wp-admin working)

  • I just moved to a new host. I moved all the PHP files and imported the MySQL database. I checked DNS records (domain is the same), I checked permissions and also checked .htaccess, everything is fine. According to some other threads, I tried disabling all plugins but it did not help. My wp-admin is working (I can login and see posts).

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Try checking your site’s error logs for a more specific error message. Your host should be able to help you in accessing your site’s error logs.

    Found the issue (old wordpress version and new PHP version):
    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-settings.php on line 472

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-settings.php on line 487

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-settings.php on line 494

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-settings.php on line 530

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-includes/cache.php on line 103

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-includes/query.php on line 21

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/html/wp-includes/theme.php on line 623

    ——

    Upgrading wordpress now!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Blog moved – Error 500 (wp-admin working)’ is closed to new replies.