WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Blog layout crashed.

[Resolved] Blog layout crashed.

  • You can see it at http://bluelemon.inclinado.org
    No matter what theme I use it shows “bad”.
    I updated from 1.2 to 2.0 an all was running OK, yesterday I uploaded the K2 theme, and it shows OK, but once I created a new category for the asides it shows “crashed”. I tried all the k2 options, and then I deleted my installation and uploaded 2.01, but it didn’t fix the blog.

    Do you know this problem?
    Is there any way to fix the layout?

    Thanks for the help and sorry for my english

Viewing 7 replies - 1 through 7 (of 7 total)
  • it is something to do with your images. they are larger than the content area’s width.

    try to reduce the image size or use thumbnails and see if that solves the problem.

    or use #content (or whatever is the name of the content area div)
    #content {
    overflow:hidden
    }

    Thanks
    Sadish

    No, the images are resided to exactly the width of the blog. And the post containing them was written before this happened.

    Try removing the images, and see what happens. Something strange there. They display wider in IE than they do in Firefox.

    Well, I know that it isn’t crashing with the images, but I removed them. All the same.

    Edit this post.
    It’s the object tag (i.e. the link to the youtube movie) that’s killing things. If you remove it, it should be fine.

    ifelse, that might just be a nice one.

    Okay, I will remove it now, lets see…

    ITS OK! THANKS!

    Well, but why it did not crash when I posted that, and now it crashes? That’s a question without answer, I know.

    THANKS A LOT!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Blog layout crashed.’ is closed to new replies.