Support » Theme: evolve » Blog layout cann’t be changed back

  • Hi,
    Since last update the blog layout only displays a large image.
    I switched back and forth to main and child theme, set plugins off and on to try to find some conflict, without positive result.

    The site is this http://editoranaves.com.br/

    Can you, please help me?

    • This topic was modified 5 months, 2 weeks ago by  bosco-carvalho. Reason: Just worked out, by deactivating all plugins
Viewing 5 replies - 1 through 5 (of 5 total)
  • Well, no quite resolved.

    After switching off all plugins, the layout went to the last chosen setup.

    Strange is that when I choose another, the ‘actualize’ button doesn’t light up, unless I make another change forth and back, as you can see at: http://prntscr.com/frmldt
    I will leave this topic open for now, to go back and deactivate the plugins one by one until the conflict dissapears.

    Donna

    (@donnawpadmin)

    are you talking about the size of the images in the blog? This is set in the settings/media page. If you changed themes, and changed back again, you may have lost the settings because they don’t keep if you change themes. Go check them there.(Settings/Media) You can also try a different blog layout for full width no sidebar that makes it 2 columns which would resize everything, including the images…go to appearance-theme options-blog, and then select the middle option instead of the single column option, it would look better I think (imo)

    other than that, you can edit the CSS. but you should also check your PHP version first to make sure it’s not the PHP causing it. There have been some conflicts with earlier versions of PHP (prior to 5.6)

    • This reply was modified 5 months, 2 weeks ago by  Donna.
    Theme Author Romik84

    (@romik84)

    Hello

    You should try using this option as well: http://prntscr.com/frtbtk
    After update this option not work, try with reset section and save again.

    Thank you

    Hi Romik, I tryed that option as well, but it didn’t work out.

    See here the admin area: http://prntscr.com/fu06qh

    And the frontpage: http://prntscr.com/fu0997 remain unchanged.

    Thanks!

    Theme Author Romik84

    (@romik84)

    Hello

    Check your site homepage and inner page each place show 2 columns for blog listing.
    Homepage: http://prntscr.com/fumagq
    Category page: http://prntscr.com/fum9rj

    In which page you have issue, reply your page URL.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.