Support » Multisite » [Resolved] "/blog" in url?

[Resolved] "/blog" in url?

  • Hello, I am trying to make a new post type using a plugin, but the url’s don’t look right when I publish the final post. Instead of “example.com/videos/video/”, it has “example.com/blog/videos/video”. I’ve tried to change the permalinks, but it seems that the “blog” is permanent to the url, as can be seen here:

    Can anybody help me? Thanks for your time!

Viewing 4 replies - 1 through 4 (of 4 total)
  • I noticed that the link I talked about turned into the last sentence. Just click that. I sure failed. 😛

    Moderator James Huff


    I’m going to take a guess that you’re using multisite. If so, the following is from our resident multisite guru, Andrea_r:

    “There’s a /blog/ in my main blog. Why is it there and how do I remove it?”

    Yes, this is done intentionally so any permalink off the main site does not interfere with any site name in a subfolder setup. You will not see this in a subdomain install.

    You can remove it by editing the main site details under Super Admin -> Sites and editing the main site.

    I actually like to use this to my advantage, and set up a home page for the whole network on the main site, and then use the /blog/ to be the “main” blog on the network.


    Yes, I am using Multisite, and I went to edit the site. This method worked perfectly. Thank you! 🙂

    Moderator James Huff


    You’re welcome!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "/blog" in url?’ is closed to new replies.