Support » Plugin: Social Media Share Buttons & Social Sharing Icons » Blog Images Not on Posts, Thumbnails not showing on Twitter

  • Resolved debcoman

    (@debcoman)



    Thumbnail images are not showing up on Twitter even when set as featured image. Now the individual posts no longer have images at all and they only show in the blog list

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author socialdude

    (@socialdude)

    Thank you for reaching out. What’s your website url?

    Plugin Author socialdude

    (@socialdude)

    Thank you.

    Regarding your first point (“Thumbnail images are not showing up on Twitter even when set as featured image.”). Setting a featured image isn’t always reliable. In this plugin https://www.ultimatelysocial.com/usm-premium/ we implemented a way so that you can define exactly which picture and text should get shared for every page (you can also define a global pic and text).

    Regarding your second point, that no pictures show up on single blog pages, that doesn’t look like it’s related to our plugin. To check this: if you disable our plugin temporarily, do pictures then show up again?

    I do know that’s part of Premium. Thought you could help with the free version. I also told your initial support person in the chat that I didn’t think the individual blog issue was related to the plug in necessarily but again, thought I might find some help and support here.

    Plugin Author socialdude

    (@socialdude)

    Ok, if it’s not related to our plugin, we cannot help. Maybe you can ask your theme creator about it? Or, disable all your other plugins, to find out which one is causing the conflict.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.