WordPress.org

Support

Support » How-To and Troubleshooting » Blog Has gone SLOW

Blog Has gone SLOW

  • http://fcproducer.com

    My site now loads at 54 seconds per page. This started to happen about 3 weeks ago. It is not my server. I host 3 other blogs and they are loading at normal speeds. I deactivated all of the plugins and took out all of my stat tracking code. But still very slow.

    I noticed on Firefox the bottom left corner it says transferring data from fcproducer.com… Could my database be to large or mysql be the problem?

    It was doing it in 2.1.3 so I updated it to 2.2 and no help.

    Also to note I did create a discussion board from my host server with mybb, could that be the reason of the slowness?

    Please help I’m losing subscribers.

Viewing 4 replies - 1 through 4 (of 4 total)
  • – Did you make any changes before the site srated going slow?

    – Anything in the webserver’s error logs?

    – Have you run an Optimize on the database recently? (That’s a suggestion by the way.)

    – Your footer is showing a total of 44 queries to display the front page. That’s a lot I would think. May want to try the built in cache:

    *Add define(‘ENABLE_CACHE’, true); to a new line in your config file.

    *Add in a cache subdirectory under wp-content and make it writable by the webserver.

    – Four different video players on your front page. Each one of those has to load. Taht’s a bit as well.

    Hope this helps,
    -drmike

    please excuse me this is all new to me.

    How do I run an optimize on the database and where would i put the enable cache code on my config.php?

    Great suggestions. You have any links on how to do that?

    Thanks

    Andy

    OK i added the code and it is still slow… How do I optimize it?

    I know this is basic, but do you have akismet enabled?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blog Has gone SLOW’ is closed to new replies.