Jetpack by WordPress.com
Blog export errors due to JetPack plugin (1 post)

  1. Pedro
    Posted 3 years ago #

    Hey folks,

    I bumped into a strange issue and I thought I could share it here, maybe a fix for it could be found on the long term. While trying to export some posts from a blog I kept getting this kind of error:

    This webpage is not found
    No webpage was found for the web address: http://www.example.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Download+Export+File
    Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.

    (the link is dummy on purpose)

    I tried increasing the php_memory_limit to a very high value (2GB) and even the php_max_execution_time with no results. The same error kept popping up.

    In the end I tried good old "disable all plugins and activate them one by one" and the resulted culprit was JetPack. With the plugin disabled it worked immediately with no errors.

    I hope this helps someone else having similar issues and maybe the development team to nail the issue and fix it.

    WP version: 3.4.2
    JetPack version: 1.9.2

    If there's anything I could help with (logs or anything else) in resolving this issue please let me know.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic