Support » Theme: Hueman » blog design and content still missing

  • Baddouh

    (@baddouh)


    Hello,

    I just update to the v3.2.9 and the option “Blog Design and Content” from the Customizer is still missing…
    I saw in the post https://wordpress.org/support/topic/blog-design-and-content-missing/ that the problem was resolved in v3.2.9 (and post my question there, sorry) but in my case the problem start just when I update from v3.2.0 to v3.2.9

    Something I can do to solve?
    Thank you in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • FadingMusic

    (@fadingmusic)

    Hello Baddouh,

    In case you’re using a child theme, you can switch to the parent theme to see if this solves the problem. If that solves the problem, you most likely need to update your child theme using the latest release notes or changelog that can be found on the “About Hueman” page.

    If that doesn’t solve the problem as well, you might want to disable all active plugins one by one to see if this solves the problem.

    Another thing you could try is to clear browser cache and remove all wordpress transients using these SQL queries:

    DELETE FROMwp_optionsWHEREoption_nameLIKE ('_transient_%');

    and

    DELETE FROMwp_optionsWHEREoption_nameLIKE ('_site_transient_%');

    Or you can use a plugin such as Transient Cleaner to do the same.

    I hope this helps you.
    Take care!

    • This reply was modified 4 years ago by FadingMusic. Reason: Additional information
    • This reply was modified 4 years ago by FadingMusic. Reason: Additional information
    Baddouh

    (@baddouh)

    Hello FadingMusic,

    Thanks for your advices!
    I try all the options you describe but no working…
    I also delete all theme and reinstall, after cleaning the database (and don’t use any plugin or child theme to interfere) but same result.
    If I install (from 0) new site (wordpress + hueman theme) is no any problem – only the sites I need upgrade I found this problem.

    But thanks again, when solution coming I share here to help other people.

    FadingMusic

    (@fadingmusic)

    I suspect this is another similar bug.

    If you haven’t tried this already, you could try to uninstall the theme and reinstall it using the WordPress Repository, with any luck most traces will be removed from the database.

    Another possible workaround is to export all data and to import it to a clean install.
    Depending on the amount of plugins, this can be quite tricky.

    Let me know if this works.

    Baddouh

    (@baddouh)

    Hi,

    Thanks again for replay.
    I try already the first option but is not working.

    About the second… to much work in this moment! I have many sites running with Hueman theme.
    (I prefer to wait for next update, maybe solve this.)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘blog design and content still missing’ is closed to new replies.