WordPress.org

Support

Support » How-To and Troubleshooting » Blog crash with 2.1 and IE6

Blog crash with 2.1 and IE6

  • Hi,

    I’m running a little community with several blogs powered by WordPress. I created them with WordPress 2.0 and everything was working fine.
    Now I updated all the blogs to WordPress 2.1 and can’t write a post anymore with Internet Explorer 6. With Firefox and IE7 everything is working fine.

    When I try to write a post with IE6, then you can see in the status bar that it’s loading something from wp-includes/js/tinymce/ and then suddenly the screen freezes and the logo of Windows appears in the text editor with a black background.
    And the hole site crashes. I can’t reach the site and FTP anymore for a couple of minutes and then everything is back again. This problem only occurs with IE6.

    This is happening with the existing blogs, but they all got a custom theme and plugins, so I installed a test blog. Only WordPress, nothing else. No plugins, themes, etc. And same thing is happening and again only with IE6.

    Internet Explorer 6
    Wordpress 2.1
    MySql 4.1.21-standard
    PHP 4.4.4

    I think it’s something with the WYSIWYG editor. Hope someone can help me out with this…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Apparently it’s the new Visual Editor. Because when I disable this in my profile everything is working fine.
    But hope we can fix this, so we can use the Visual Editor.

    Melodiefabrieknl
    Member

    @melodiefabrieknl

    is this bug already reported? I have a couple of user complaining about this. does only happen in newest WordPress versions (2.1) not the older one (2.0).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blog crash with 2.1 and IE6’ is closed to new replies.