Support » Fixing WordPress » Blog changes into a mess of strage characters

  • Hello.

    Sometimes when I go to my blog I see strage characters like this:
    “��������}[��F��q�C��JgɾS��J��eK�^u�h�E����qi��=/�����~���Z��˪��M���G������DUV�W�Y�_<����_���Q���G/���a�o6�L���c�?�>}�uZmvq?v’�k�O^5Xc�$a�4��ik�� ��y��|K�:���H o���n�������s��p �����z�~L?�fa�;��_z�P�}{��΁’��IBC�:����O����P4����x��$�f�x ���ӧ�^���坃�I\�?\’M�Ȏ�� ���^�?���8���,M݊�����FlEB�R�;���� JX��t�.-+�Z�k3sZb3 O�f�)Y�@��⬮�خ�OX$����\�4a�A��F�8�ۮ&C��C0?�h���R��|k�}�vw”p7 ����j��cq�#3����#j�����m�+Jz.�mV�(;�*��~�HZ�U��xx��{���ڬ×�d��� :�p�IEj��(�Z�(T-��m�d�G�ȹqS�G�%�n���T��\���S��m61����O�۩#,G\�G}�[ȿ�� \X�ioV��”Mf�)w+P>If�|�6�T��,J�y��{�{t��T��’A %�G������$}�;����� 4&^�y������߫@���R�k�}{���h��n��N���� ����G����G����G��(-��zԫ�Ғ�٭nbv뛘zԫ����P���”_���#_��ԣ]��ԣ^���#\���#��� �j<����ϗe�%_�<���b�������S��ι��el��+Ƿ���z�@�%!��gw�r�D-����Ww�,���UP��, �t���Z����e���0V��_]����4�X.I�E��kDZ9�!�L��q����|�w�e_�����Ӈe�j޽�};d���;|��b��˗�Vsﵓ��n�J,N�2�{�߉����’����u�{�;,�GwX�J��ս�=���HQaQ�Jp�8�:r�Ց�~������2�g�/X,b���Vk���f5:F�o�0��a�*X��<�ʜ���?�λ��Y3Ʊ��pk��T���c”

    And so on.

    Image is available here:

    What can be the cause of this? I’ve wp super cache and wp translate plugins.


Viewing 6 replies - 1 through 6 (of 6 total)
  • Its the traslate plugin. Seen this problem before.

    Oh, I have installed translate plugin. Is there something that will fix this problem?

    Yeah!!! Disable the plugin!!! There is a conflict somewhere or a problem with the translate plugin. Then you can see if there is a newer version of the plugin or look at other plugins installed to try to find the conflict. Otherwise look for an alternative translate plugin, use Google Translate or do without.

    Hope to have real help for my problem here.

    My plugins are:

    WP Super Cache and Global Translator.

    Hope to have a solution how to fix this problem here.

    You need to check your self. Search for each of those plugins in the EXtend – Plugins on here and see if there is a newer version. I have no way of knowing what versions you have or access to your system. Otherwise disable one of the plugins. If the Super Cache is less important than try it first. I can’t make that decision for you. If it solves the issue and no newer version exist then you have to do without that plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Blog changes into a mess of strage characters’ is closed to new replies.