WordPress.org

Support

Support » Themes and Templates » [Resolved] blog a mess in IE6

[Resolved] blog a mess in IE6

  • currentperspective
    Member

    @currentperspective

    Hello,

    I have been working on my blog for a few days now and it looks good in Firefox (the browser I am using all the time). I did not even consider looking at it in IE and when I did, I noticed that it was a total mess. From what I can see, IE is not reading the css file. Don’t know much about xml or php so my diagnosis ends here. The url is http://www.currentperspective.com. Any help would be greatly appreciated. Thanks.

    Best Regards,
    Andrey

Viewing 6 replies - 1 through 6 (of 6 total)
  • It appears that you must have fixed it, no? I’m using IE6/Win and it’s fine.

    currentperspective
    Member

    @currentperspective

    Nevermind, problem solved.

    currentperspective
    Member

    @currentperspective

    The only thing not working are the social bookmarks. Please take a look here http://www.currentperspective.com/2006/06/03/why-the-civilian-killings-in-iraq/

    Any idea why they don’t show up? Thanks.

    Could you tell us how you fixed it? I have a similar problem.

    Simian –

    I doub he’ll come back and tell you how he fixed it. (Don’t ‘cha hate it when people do that? Like they’re ever the only one with the issue, so they never tell how they fixed it in case someone else comes along with the same question!) he hasn’t even marked this post as resolved yet, either!

    But to fix issues in IE, basically, be sure you have your site looking the way you want it to in Firefox (or whatever other standards-compatible browser of your choice), and then check it in IE. If IE is messed up (and usually it will be) you only need to implement a few simple styling rules to be directed solely at IE with conditional comments. 🙂

    currentperspective
    Member

    @currentperspective

    simian,

    the way my specific theme was set up, it had one style sheet called style.css which then redirected to the other three css files. Firefox seems to get the redirect but IE doesn’t so I just took out the redirects and had IE call each css file separately. Hope that helps.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] blog a mess in IE6’ is closed to new replies.