Support » Plugin: Swift Performance Lite » Blog 404 on mobile after activation

  • Resolved hubmacfan

    (@hubmacfan)


    I’m currently trying out Swift Performance Lite, and if I can resolve all the issues, i will likely upgrade to pro. After activatinve Swift Performance Lite, my blog page, on mobile, returns a 404. It is ok on desktop.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m going back to WP Rocket. I’ve been gone to a movie, and without changing any settings, my blog page is now returning a 404 on desktop as well.

    Not marking this as resolved because it’s not, but no need for any replies.

    Plugin Contributor Scottie S

    (@doit686868)

    You asked for help in another forum, I gave the the steps to resolve this, and you didnt follow them. I’m not sure how much more we could have done for you. Good luck and have a nice weekend.
    ***To resolve the 404 issue he was encountering – if you have forced SSL redirects in your htaccess, they need to be added to swift so they are executed prior to caching rules. ***

    Hi! I have a similar issue but I don´t know if it is caused by Swift plugin.
    I´ve removed some obsolete tags months ago, and renamed some urls for SEO reasons. Everything was fine since all were redirected by 301, until last week when I found +600 error 404 pages.
    Is it caused by Swift? how can I add the redirects to Swift? I´m a newbie and still don´t dare to altere htaccess without the aid of a plugin or a fellow human. Thank you in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Blog 404 on mobile after activation’ is closed to new replies.