WordPress.org

Support

Support » Plugins and Hacks » [Resolved] blockUI requires JQuery

[Resolved] blockUI requires JQuery

Viewing 15 replies - 1 through 15 (of 39 total)
  • Also I just updated my version of wordpress to 3.6 and this error started happening.

    I just updated one of our client sites to WP 3.6 as well and I started getting this same error message on the admin side of WordPress as well. “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2”.

    The site I’m getting this error on is not one running WooCommerce however. The site we have that’s running WooCommerce is not having any issues at all.

    I had the same problem. I changed to folder ” wp-includes/js ” with older version 3.5.2. Everything improved.

    Roy Ho

    @splashingpixelscom

    Not getting any error on my end…

    I just updated to version 3.6 and I get the same message everytime I try do do anything on my site. Does WordPress have a quick fix or do I have to fix it myself?

    Changing the “wp-includes/js” folder to the older version did solve the problem. Hopefully woocommerce or wordpress will come out with a patch so I can keep my entire site up to date.

    Thanks for the help adrenalmix.

    Same here. Waiting for the final fix 🙁

    Hi can anyone offer a little more detail on how to change to the older version of jQuery?

    Also ..it’s not an e-commerce site. ..
    Thanks,
    Bill

    Would also like details on how to fix this.

    Oh yes, please! I have four WP-Sites to administer – it drives me crazy. Will there be a fix?

    I am getting this message (blockUI requires jQuery v1.2.3 or later! You are using v1.10.2) soon after I updated my wordpress….How do I stop this message from popping up everytime I go to a new screen? When will the fix be generated?

    Roy Ho

    @splashingpixelscom

    Hmmmm I am still wondering why I am not seeing this message…

    I got the same problem when I updated to WordPress 3.6.

    I fixed it by installing the JQueryUpdater plugin

    Hope that helps somebody

    Thanks steve_dawson

    FYI, my blockUI error was fixed by updating my theme, here is the explanation from the theme author:

    “Ohh, you’re right, it’s about blockUI from our login box feature.”

    Theme: Gameleon (themeforest)

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘[Resolved] blockUI requires JQuery’ is closed to new replies.