WordPress.org

Support

Support » Plugins and Hacks » CalPress Calendar » [Resolved] blockUI requires jQuery v1.2.3 or later!

[Resolved] blockUI requires jQuery v1.2.3 or later!

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Aspire2

    @aspire2

    We have just uploaded a new version with fixes for WordPress 3.6 (jquery.blockUI) and some other minor fixes.

    Don

    I just updated to 3.6 less the 15 minutes ago.. I’m still getting:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    On my home page…

    thanks

    jeff

    user Florbv posted the following message:

    Based on my research, I’ve come up with this plugin in order to get rid of the “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2” problem upon upgrading to WP 3.6. It solved my problem with regards to the frontend. However, the error still stays on the admin’s side. Hope someone could help me get rid of that error in the admin’s side as well. thnx.

    http://wordpress.org/plugins/jquery-updater/

    Used the plugin, as “florbv” recommended, and it WORKS!!!!!!

    Have fun, and thank “florbv” user for me..

    jeff

    Plugin Author Aspire2

    @aspire2

    Jeff – thanks for the update. I appears that many plugins / themes use older versions of jquery.blockUI. Even if you update Calpress – there maybe other plugins that need to be updated.

    I am glad that Florbv’s message helped. We will take another look to see if there are any linger issues with Calpress.

    Thanks, Don

    I use the CalPress pro and was getting the error (blockUI requires jQuery v1.2.3 or later! you are using v1.10.2) like everyone else. So I copy the js Fold from the free one and put it into the CalPress Pro and now it works like a dream. P.s. don’t uninstall anything just copy the js fold from the free one over to the pro which will replace the pro js fold 🙂 which gets rid of the warning 🙂

    I hope this helps anyone that has the Pro version of this great plugin 🙂

    Plugin Author Aspire2

    @aspire2

    Eastgatesermons – thanks for the note – we are actually doing the same thing with pro right now. We are also doing some additional testing with WordPress 3.6 and should have a new version available on Sunday.

    Thanks for the tip. Definitely will work.

    Don

    I updated the Callpress Pro plugin to version 1.5.065. It got rid of the blockUI message but now i have the following error message.

    Fatal error: Cannot redeclare calp_autoload() (previously declared in /home/linweb05/w/wroughtongardenerssociety.co.uk/user/htdocs/wordpress/wp-content/plugins/calpress-event-calendar/calpress.php:201) in /home/linweb05/w/wroughtongardenerssociety.co.uk/user/htdocs/wordpress/wp-content/plugins/calpress-pro/calpress-pro.php on line 235

    I have tried copying the JS folder from the free version but that didnt work. The free calender still works.
    Any ideas?

    Plugin Author Aspire2

    @aspire2

    Bluebeen – you have both the free and pro versions trying to run – you can only run one at a time – they both use the same database. Deactivate (but do not Delete the free version) and you should be able able to activate without the error.

    It could also happen if you have two different versions of Pro on your site.

    Hope that helps – if not please go to support.calpresspro.com and leave us a ticket there and we can take a closer look.

    Don

    http://wordpress.org/plugins/jquery-updater/ works for me….

    Just install it and activate it.

    @vince – thank you – worked like a dream 🙂

    Plugin Author Aspire2

    @aspire2

    As a note – we have just uploaded a new version 1.5.2 that addresses some additional WordPress 3.6 issues / bugs we found in CalPress (there will be a new pro version later today as well)

    Don

    I’m getting this error with the pro version, I have tried the jquery folder update, and the jquery updated plugin to no avail.

    Any update on the release of the updated pro version?

    @vince same situation with me
    http://wordpress.org/plugins/jquery-updater/
    Just install it and activate it, works perfectly.
    Thanx

    I’m receiving the error on the admin interface only. I tried the jquery-updater with no change. I disabled the CalPress free calendar plugin v1.5.2 and the error went away. Is there anything else I could try….

    Thankx

    Plugin Author Aspire2

    @aspire2

    ralnee – we have noticed that a few users have had to do a hard refresh in their web browsers – CTRL-F5 a few times to clear the cache and this seems to eliminate the error. We think it is related to the old version of jquery.BlockUI still being in the cache despite the plugin update. You should also check to see if your are running any cache plugins or if your host provides cache for you if the error continues.

    If you are still having the problem you can email our main support desk at support@calpress.com

    Don

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] blockUI requires jQuery v1.2.3 or later!’ is closed to new replies.
Skip to toolbar