Support » Plugin: Security Ninja Lite » blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

  • Resolved VicVP

    (@vicvp)


    Hi,

    After activating the plugin I’m getting a pop-up:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2.

    So I’m using the newest version of jQuery but the your plugin can’t handle it. Any solution under way?
    (I don’t like downgrading jQuery).

    Regards
    Victor

    http://wordpress.org/plugins/security-ninja-lite/

Viewing 4 replies - 1 through 4 (of 4 total)
  • blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 .

    Above is the pop up that started after I upgraded to the newest WordPress. All my themes are current. I am in the process of check my plugins to make sure that they are compatible with the new version of WordPress. Oh, and I also downloaded and activated the jQuery updated plugin and it didn’t help.

    Can anyone explain why I’m getting this popup? How can I fix it?

    The WHY first, please! The HOW, second.

    Thanks!

    Website link: http://golfingleside.com/

    Plugin Author WebFactory

    (@webfactory)

    The plugin will be updated today. jQuery components got upgraded in WP core in the latest version so we have to update our JS as well.

    Hi

    I was still waiting for the update via the plugin section of the WP dashboard. My mistake. I deinstalled version 1.05 and installed 1.1. It’s working great now!

    Thanks a lot.

    Reagrds
    Victor

    Plugin Author WebFactory

    (@webfactory)

    Glad to hear that 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘blockUI requires jQuery v1.2.3 or later! You are using v1.10.2’ is closed to new replies.