I recently upgraded to WordPress 3.6 on a dev site (http://junto.franklinstreetwebserver.com), and got the following error message: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2.
I changed themes and turned on and off plugins, until the error finally went away. The thing is the error went away when I disabled this plugin.
Are there any plans to upgrade this plugin in the near future? Or, could you please advise on how I would go about updating the jQuery version in this plugin?