Support » Plugin: Anthologize » blockUI requires jQuery…

  • After an automated upgrade of WordPress to 3.6, I have been getting a popup alert with the message below. This is before any of the WordPress panel is displayed.

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    After reading a possible report that Anthologize causes the error in question, I disabled the plugin and the error message has gone away.

    Otherwise a great plugin so would appreciate a prompt fix. Some settings are not sticky but no big deal.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘blockUI requires jQuery…’ is closed to new replies.