blockUI requires jQuery... (2 posts)

  1. geopat
    Posted 2 years ago #

    After an automated upgrade of WordPress to 3.6, I have been getting a popup alert with the message below. This is before any of the WordPress panel is displayed.

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    After reading a possible report that Anthologize causes the error in question, I disabled the plugin and the error message has gone away.

    Otherwise a great plugin so would appreciate a prompt fix. Some settings are not sticky but no big deal.


  2. Boone Gorges
    Plugin Author

    Posted 2 years ago #

    Hi geopat - The issue should be resolved with Anthologize 0.7.1, just released. Thanks for the report. (If you have more details about settings that aren't sticking, please don't hesitate to report them here or http://github.com/chnm/anthologize/issues)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Anthologize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.