Support » Plugin: Download Monitor » blockUI error

Viewing 1 replies (of 1 total)
  • Plugin Contributor Mike Jolley

    (@mikejolley)

    Not with this plugin (latest version) I don’t think. This is caused by an old version of blockui. This plugin enqueues it, but I’d guess another script is registering an older version.

Viewing 1 replies (of 1 total)
  • The topic ‘blockUI error’ is closed to new replies.