BlockUI error on WP admin login page (10 posts)

  1. freshwaters
    Posted 2 years ago #

    Hi All,

    I am having as many of us the blockUI error showing up on the wp-admin login page.
    I tried to deactivate all my plugins one by one to check them out but the error is still there.

    Many of us have found that this error was caused by some of their plugins but I can't figure out where the error is coming from. I have the latest WP 3.6 version and here is the list of plugins I have installed.
    All in one seo pack
    CodeStyling Localization
    Contact Form 7
    DB Cache Reloaded Fix
    Google XML Sitemaps
    jQuery Updater
    Mail Subscribe List
    WP Super Cache

    Has anyone found the BlockUI issue with any of these plugins? What would you suggest me to do as next step?

    Thanks in advance for your help!

  2. Krishna
    Posted 2 years ago #

    Deactivate all plugins and then activate one of them and see if you get the error message. If not continue activating the others one by one and locate the one (or more) that shows an error message.

  3. freshwaters
    Posted 2 years ago #

    Hi Krishna,

    Thanks for your reply. I did try this as well without any results, checking in 3 browsers (chrome, safari, firefox) and making sure to clear cache to make sure to have a fresh page display. But it remains unsuccessful...

  4. Krishna
    Posted 2 years ago #

    Switch your theme to one of the default WordPress themes and see if the error goes away.

  5. freshwaters
    Posted 2 years ago #

    I changed the theme to one included with wordpress and the error disappeared so do you suggest that the theme (UNICORN WP theme) I am using is the cause of this error?


  6. Krishna
    Posted 2 years ago #

    Obviously it indicates that the error is caused by the theme. You may reinstall a freshly downloaded copy of the theme to see if the error goes away.

    BTW, where did you download the theme from?

  7. freshwaters
    Posted 2 years ago #

    Hi Krishna!

    Thanks for your suggestion. will try asap. I downloaded it from Themeforest.

    I'll let you know how things go.


  8. crissxcross
    Posted 2 years ago #

    Hey freshwaters!

    i have see that you have solved the problem.
    i have the same theme (Unicon) and the same problem.
    Can you tell me please how you solved the problem?

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial products here.

  10. freshwaters
    Posted 2 years ago #


    I redownloaded the theme latest version and installed it again. The error disappeared.


Topic Closed

This topic has been closed to new replies.

About this Topic