WordPress.org

Forums

Download Monitor
[resolved] blockUI error (2 posts)

  1. SiteSubscribe
    Member
    Posted 1 year ago #

    Getting following error with this plugin:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    http://wordpress.org/plugins/download-monitor/

  2. Mike Jolley
    Member
    Plugin Contributor

    Posted 1 year ago #

    Not with this plugin (latest version) I don't think. This is caused by an old version of blockui. This plugin enqueues it, but I'd guess another script is registering an older version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Download Monitor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags