Support » Plugins and Hacks » [Resolved] BlockUI alert!

[Resolved] BlockUI alert!

Viewing 15 replies - 16 through 30 (of 32 total)
  • I was able to fix mine. I did a search of my files (from a recent backup) and found the jquery.blockUI file in All in One Event Calendar – which was supposedly up to date. I tried to install the latest version without uninstalling the old but no such luck. Once I deleted the old version and installed the new the error message went away. Unfortunately I lost all my events but most were PAST with only a few upcoming so it wasn’t too bad.

    Hope this helps 🙂

    I am not seeing the jquery blockUI file in my source code. What is the exact name of the file ?

    I had same issue and saw many solutions to this bug. In the end I went with searching my wp-content folder for files with CONTENT:

    alert(‘blockUI requires jQuery v1.3 or later!

    this was in one file in the woocommerce plugin directory called:
    jquery.blockUI.js (so search for *.* not just .php)

    I found the file and the line it was on and simply commented it out with /* */

    There was also a indemnified version of the same file which I had to search for and comment out also.


    Sebastien – search for “jquery.blockUI” in your site files – it was in my backup I did prior to upgrading to WP 3.6 – once I saw what folder it was in I was able to figure out which plug in was the culprit.

    For me the responsible plugin was Anthologize. I disabled it and message doesn’t appear anymore.

    ok so key is figuring out which plugin is culprit and go from there I think!

    Thanks gezginrocker, deactivated Anthologize and all good 🙂

    Hi Guys
    Just update your woo commerce plugin.
    I Just updated my woo commerce plugin today and the alert is gone.

    Plugin Author James Koster


    Marking as resolved.

    Guys, try http://wordpress.org/plugins/jquery-updater/ I just installed this one and then activated it and that nasty block warning of jquery is gone.

    look for this iframe in page (plugins/woocommerce/assets/js/woocommerce.min.js)

    <iframe class=”blockUI” style=”z-index:’+t++ +’;display:none;border:none;margin:0;padding:0;position:absolute;width:100%;height:100%;top:0;left:0″ src=”‘+h.iframeSrc+'”></iframe>

    and delete this…. problem resolved.

    Hi Guys,

    This is all really helpful, but my problem is when I try to open the .js files that need editing they appear for a flash of a second and disappear again so I can’t edit them. I’m using filezilla – any help much appreciated.


    Wp-includes > js > jquery > jquery.js there is a commented out title that has the 1.10 just change it to 1.9 yes this is hacking the core of wordpress but its a super easy fix, when 1.11 comes out in an update you wont have issues again.

    Man congratulations!

    This was the best solution for blockUI with only 2 buttons I found.

    Saved the night. All my themes are gone show message after the update.

    Thank you ….

    Can close the topic, thanks to “davidjs” above.

    1# Is there anyway to easily write a code in the “Custom CSS” ????
    To block, the “blockUI” message that i get in the the Admin-page.

    2# Because the site should work with the jQuery 1.10.2 even if the warning is there, or is the jQuery like “OFF” when the warning come?

Viewing 15 replies - 16 through 30 (of 32 total)
  • The topic ‘[Resolved] BlockUI alert!’ is closed to new replies.