Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » Blocks Test-Mail function on MailPoet 2 settings page

  • Resolved Manuel Fritsch

    (@let-me-see)


    Hi there,
    I cannot send myself a test email for MailPoet 2 settings from my backend. I get this result:

    Request error not JSON:({“result”:false,”msgs”:{“updated”:[“*** Forbidden. Message seems to be spam. ***”]}});

    Best
    Manuel

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support SergeM

    (@serge00)

    Hello, Manuel.

    Thank you for your request.

    Are you talking about this plugin?
    https://wordpress.org/plugins/wysija-newsletters/

    If no, please, give us the link to the correct plugin. We will do the tests and fix the CleanTalk plugin if necessary.

    Additionally, tell us your website name, so we could find your CleanTalk profile.

    Sorry for the inconveniences.

    Your CleanTalk Control Panel: [ https://cleantalk.org/my/ ].

    Best regards.

    Thread Starter Manuel Fritsch

    (@let-me-see)

    Hello,

    yes, this is the plugin. Our website is movemeta.org.

    Thank you
    Manuel

    Plugin Support SergeM

    (@serge00)

    Hello, Manuel.

    Thank you for the information.

    We did some tests and they went well. However we see some records in your CleanTalk profile log with wrong parameters.

    We are working on this issue and we will fix it as soon as possible.

    We will contact you on the results.

    Please, wait.

    Hello Manuel,

    We’ve fixed this issue and it will be availabe with the next stable release of our plugin.

    However, if you want, we can send you a beta version of our plugin for tests and make sure that everything is working fine. All you need, is just copy your request via our private ticket system:
    https://cleantalk.org/my/support/open

    Best regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blocks Test-Mail function on MailPoet 2 settings page’ is closed to new replies.