• Resolved emitom

    (@emitom)


    hi! When i view the demo of a block in Gutentor there is no problem but when I click on “insert” the loading button never stops to run, and I have tried multiple wifi connections (all high-speed ones) to see if the problem with the upload was my connection but it’s not. Why is that?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author gutentor

    (@gutentor)

    Hello, emitom,

    It seems like the Internet is not the issue on your case.

    We just tried again to reproduce the issue but couldn’t replicate the issue.
    Can you please let us know the other plugins you are using.

    Best Regards!

    Thread Starter emitom

    (@emitom)

    acme demo setup
    advanced gutenberg
    akismet
    bbpress
    google analytics
    jetpack
    meta slider and carousel with lightbox
    super socializer
    ultimate addons for gutenberg
    updraftplus
    yoast SEO

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    A couple of things:

    @emitom Please do not create duplicate topics, I have archived your new topic. If the developer’s of the plugin can’t solve an issue with their own plugin then I’m sorry but you do need to find a new plugin.

    @gutentor Please do not ask for emails or off forum contact to support your plugin. That has gone horribly bad in the past. Please support the plugin in this WordPress plugin repo here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘blocks continue loading’ is closed to new replies.