Support » Plugin: Antispam Bee » Blocking admin comments

  • Resolved angeljs

    (@angeljs)


    For some reason, the only comments being sent to spam are my own. Is there a setting to override this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blocking admin comments’ is closed to new replies.