Support » Plugin: Social Chat » Blocked site with v4.9.1

  • Resolved cybermill

    (@cybermill)


    Hi

    Since upgrading the Social Chat plugin to 4.9.1 we’ve been having reports of our site blocked by Malwarebytes Browser plugin.

    I don’t know if the frontend.css has been changed, but it has base64 encoded data within it.

    Please see the screenshot at https://snipboard.io/AfRcTN.jpg

    Best Regards

    Iain

Viewing 3 replies - 1 through 3 (of 3 total)
  • sebastopolys

    (@sebastopolys)

    Hi @cybermill

    I really can’t imagine how a CSS file can be a threat for security.

    Also, there are no other reports related to security issues so maybe the malware browser plugin is not doing its job properly.

    Thread Starter cybermill

    (@cybermill)

    Thank you for your response.

    I’ve updated to v4.9.3 as this will change the URL slightly, and will keep you updated if there are any more problems.

    Regards

    Iain

    Plugin Author quadlayers

    (@quadlayers)

    @cybermill thanks for the update

    if the issue persists please open other ticket

    kind regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.