Viewing 5 replies - 1 through 5 (of 5 total)
  • I cannot find any solution but to uninstall Sucuri. Sorry

    Hello @dandr69 sorry for the delay.

    The Sucuri WordPress plugin doesn’t blocks requests by IP address.

    In fact, it doesn’t block requests at all, for any criteria.

    Your website is probably behind the Sucuri Web Application Firewall [1] which is a different service. You can whitelist your IP from the “Firewall” page, the plugin connects to a remote Sucuri service and makes the appropriate changes. Or you can go directly to the Sucuri WAF Dashboard [2] and make the changes yourself.

    Here [3] you can find more information.

    That being said, if the request was actually blocked by Sucuri, you would see a “403 Forbidden” page instead. What you are reporting is not an IP blockage but a “500 Internal Server Error” which is a common error code triggered by web servers to indicate that your web application is broken.

    Let me know if disabling or uninstalling the Sucuri WordPress plugin actually solves the problem, if that’s the case, I would like to have more information about your server environment so I can reproduce the issue on my side and fix it.

    [1] https://sucuri.net/website-firewall/
    [2] https://waf.sucuri.net/?settings&panel=whitelist-addr
    [3] https://kb.sucuri.net/firewall/Whitelist+and+Blacklist/whitelisting-IP

    Hey there and thanks.
    The page works on desktop and other devices, it was reporting 500 error only on the phone.
    After adding my IP to trusted, nothing changed. I thought it’s some cache, so I cleared out and also cleared mobile Chrome cache. Nothing happened.

    After this, I started to suspect it’s the other plug-in that hides wp-login.php.
    Right now, if I disable that, the login page starts working again. On the phone also.

    After this, I started to suspect it’s the other plug-in that hides wp-login.php. Right now, if I disable that, the login page starts working again. On the phone also.

    That’s interesting, thank you for the troubleshooting that so fast.

    I guess we can mark this ticket as resolved.

    Yes, thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blocked my phone’ is closed to new replies.