WordPress.org

Support

Support » Multisite » [Resolved] Blocked access to 'Media'

[Resolved] Blocked access to 'Media'

  • Hi there.. I’m having a strange issue with the permissions on the “media” menu and the Insert/Upload links on the post/page editing page.

    I am running a 3.2.1 network with several sites, and these links are there and functioning properly for editors and admins for most of the sites.. except one. For the new site I created the Media links are only available to Super Admins – not any one who has a role in the site (Admin or otherwise).

    I assume this is a setting somewhere.. but I can’t find it. Can someone point me in the right direction?

    Cheers,

    whiteatom

Viewing 6 replies - 1 through 6 (of 6 total)
  • This annoyance goes away on 3.3

    For now, go to Network Admin -> Options and scroll down to where the section is for media uploads. Check the boxes.

    Under Network Settings?? They are checked.. this is the issue. They uploads work on all of the sites except this one.. and I can’t for the life of me see anything that’s different about it.

    And the uploads do work on the one broken site for SuperAdmins… soo.. i know uploads are working on the network… and I know uploads work on this particular site of the network. They are just blocked somewhere.

    Any other thoughts?

    whiteatom

    Are you using any plugins on that site? Have you tried turning them off? Ditto themes. Are you using the default theme? If not, try it.

    all plugins off.. using the same custom theme the other site are using. I’ll try the default now.

    whiteatom

    yeah.. still not there.

    It just doesn’t make any sense.. I have an Admin (not Super) account with admin access to 2 sub-sites, both with all plugins disabled, and the same theme. On one dashboard there is a Media link in the menu, and the other there isn’t.

    I’m going to try deleting the site and recreating it.. this is starting to drive me crazy.

    deleted the new blog and create another one and it works just find – very strange. I’d love to know where these type of things are controlled.. it seems silly to have to delete the entire blog for what is likely one database flag.

    thanks for the input.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Blocked access to 'Media'’ is closed to new replies.