Support » Plugin: CodeMirror Blocks » Block not working on Internet Explorer 11

  • thegeekdeveloper

    (@thegeekdeveloper)


    I was trying to use the plugin on a project that requires Internet Explorer compatibility and I have noticed that the plugin has some issues on Internet Explorer. Issues that are not related to the CodeMirror library, because I ended up integration with the library directly and works fine on all browsers.

    Here are the files that trigger the errors:
    – SCRIPT1006: Expected ‘)’ – autoLoadAssets.min.js (1,2757)
    – SCRIPT1002: Syntax error – init.min.js (1,990)

    I believe the issue on the init.min.js has to do with ES6 code, as ES6 is not supported on IE11.

    I do think these issues are worth looking into because the CodeMirror library does work on IE11 but using your plugin breaks that functionality.

    In any case, great job with the plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Block not working on Internet Explorer 11’ is closed to new replies.