Support » Plugin: Genesis Custom Blocks » Block not appearing in ‘choose block’ directory

  • Resolved stevehanlon

    (@stevehanlon)


    I’m having some problems getting this plugin to work on a site with a bunch of other plugins installed. It works perfectly on a clean install of WordPress but adding to a site that is in development but populated seems to fail.

    I click on the ‘+’ and the block doesn’t appear in the choose blocks section. I’ve tried with our own block and tried publishing the example block and both fail.

    My guess is that it’s something to do with the many other block plugins that are installed on the site. If that were the case, is it possible to load the plugin earlier / later to get around it? Or have you seen this elsewhere?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter stevehanlon

    (@stevehanlon)

    Hey there – I figured it out – apols, I should have checked first 🙂

    There was a plugin called “Advanced Gutenberg” installed on the site which seemed to block GCB. I deactivated it, composed my page and reactivated it and everything seems to be ok. That’ll do for now!

    Thanks for a fabulous plugin!

    Plugin Contributor Ryan Kienstra

    (@ryankienstra)

    Hi @stevehanlon,
    Good to hear you figured it out, thanks for your kind words!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.