Support » Plugin: AdRotate » Block mode not showing correctly

  • Resolved mjawa

    (@mjawa)


    Hi, I’m having a bit of an issue with the block mode, for some reason it’s showing these “periods” in between the ads? Also, it’s not placing them in 5 columns, but I’m guessing that’s because of the periods. I’m not sure why its happening, but I’ve attached screenshots below for your review.

    Frontend
    Backend 1
    Backend 2
    Backend 3

    I’m considering buying the pro version, so I need to know if this issue can be resolved.
    Also, in regards to the pro version, how does the geolocation work ? (as in do we need to sign up for anything else or install any other plugins?

    Thanks for all your help!

    http://wordpress.org/plugins/adrotate/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    I’m currently looking into the “bullet” issue (Or periods, as you call them).
    I’m not yet sure why this happens and it doesn’t happen in my themes. But it’s under investigation.

    Which theme do you use?

    You’ll need a free account with geoPlugin for the positional data.
    More info: http://www.adrotateplugin.com/support/knowledgebase/geolocation/

    I’m using the Gameday Theme

    I was using the Responsive Theme prior to this theme and had the same issue, but since I wasn’t going to use that theme I didn’t worry about it.

    Thanks for the info on the geolocation.

    Plugin Author Arnan de Gans

    (@adegans)

    The bullet thing will be fixed shortly, I think I found the problem 🙂

    Awesome! Thank you!

    Hey, just wanted to check back in, I wasn’t sure if you were releasing an update for the fix or just fixing it (which seems kind of stupid to ask seeing as I don’ think you can magically fix it without updating the files) But anyway. Just wondering. Thanks again.

    Plugin Author Arnan de Gans

    (@adegans)

    A new version will be released when it’s ready. Hopefully before the weekend.

    Thank you for the fix! It still shows the space where the bullets were when you use the shortcode, but I replaced the shortcode with the php code that goes into the theme and it worked perfectly.

    Plugin Author Arnan de Gans

    (@adegans)

    Both use the same code, the shortcode loads the php… So the shortcode works identical.

    Make sure your shortcode is not wrapped in some other tags and the rich text editor doesn’t mess up your thing.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Block mode not showing correctly’ is closed to new replies.