Support » Plugin: Page Builder Gutenberg Blocks – Kioken Blocks » block library pre-built layouts

  • Hi, I have a question – when I use a pre-built layout and use the backward button in the browser the layout doesn’t load, instead I get a big white section if I don’t update the page again. So I wonder if they not are backwards compatible? Sometimes you need to get backwards. Besides that that, I like your plugin so far =)

    Kindly/Lillan

    • This topic was modified 2 months, 2 weeks ago by lillan.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Onur Oztaskiran

    (@sj_o)

    Hi @lillan

    Thank you for your generous review and question. I think it might be something about Gutenberg, rather than Kioken Blocks. I will still investigate this issue though.

    Thanks!
    Onur

    Tnx for answer, and please do let me know if you comes up with an answer 🙂

    I recognized an other bug or something like it, if you scroll down to read and then go back to the top, the layout sometimes flicker and sometimes disappears. It is very strange. I don’t know if it’s a certain layout specific issue so I’m gonna try with an other layout to see what happens.

    • This reply was modified 2 months, 2 weeks ago by lillan.
    Plugin Author Onur Oztaskiran

    (@sj_o)

    Hi @lillan which layout are you experiencing this issue with?

    Thanks!
    Onur

    edit/ now I have tried some more blocks and they got problems with animation. They work at first but later it seems to be the animation who makes them blank. I guess it must be something with them because I can make other layouts animated.

    edit2/ Now they don’t work with animation at all. But on the other hand, they work as the are intended so I have to be satisfied. 🙂

    Hi, it is 2 column feature hero. I made a print, but now I see I can’t upload it.

    Kindly Lillan

    • This reply was modified 2 months, 2 weeks ago by lillan.
    • This reply was modified 2 months, 2 weeks ago by lillan.
    Plugin Author Onur Oztaskiran

    (@sj_o)

    Hi @lillan,

    What’s your theme by the way? Maybe the theme styles are overriding some KB styles.

    Thanks!
    Onur

    Hi, I’m using a child theme to 2015 (heavily modified and under construction) with wp standard codes, and sure, it could be a style collision, of course, however it have never happend to me before but this can be the first time. I gonna check it 🙂 Tnx for answer.
    Kindly/Lillan

    • This reply was modified 2 months, 2 weeks ago by lillan.
    Plugin Author Onur Oztaskiran

    (@sj_o)

    Got it.

    If I may, and if you like to give it a try, we have just built a free and feature rich theme made to work with Kioken Blocks and Gutenberg, and it’s called GutenBooster.

    https://wordpress.org/themes/gutenbooster/

    If you would like to try, I’ll also be happy to see what you think about it.

    Thanks!
    Onur

    Hi, oh yes, I will give it a try – seems to be a nice theme 🙂 I’ll be back with a review as soon I can.

    Kindly Lillan

    • This reply was modified 2 months, 2 weeks ago by lillan.
Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this review.