Support » Themes and Templates » Blix for wordpress 2.2

  • Hi Everyone,

    Just wanted to let everyone know that my modified adsense capable blix theme (blix krieg) has been tested, and is fully wordpress 2.2 compatible.

    BlixKrieg is designed as a drop in wordpress 2.2 compatible replacement for Blix – we’ve kept the theme almost entirely faithful to the original Blix theme, which means that most people that are using Blix and having problems after an upgrade to wordpress 2.2 will be able to solve their problems by installing blixkrieg over the top of Blix without any mods whatsoever.

    You can Download the WordPress 2.2 Compatible Blix Krieg Theme Here.

    Here’s an example of a blog that has recently changed over to Blix Krieg – http://www.optimiererfraktion.de/2007/06/04/upgraded-to-wordpress-22/

    Cheers,

    doc

  • The topic ‘Blix for wordpress 2.2’ is closed to new replies.