Support » Fixing WordPress » Blank /wp-admin/post.php page

Viewing 5 replies - 1 through 5 (of 5 total)
  • This can be due to a host of problems. There are quite a few forum threads on what the problems and the solutions to those are. Please search these forums.
    Also, providing details about the installation would help others identify the particular problem a lot better…

    i really couldn’t find anything detailing the solutions. have any clues?

    Actually, solutions are not provided in here. I’ve searched several times, and none of the solutions are working. Try searching for “blank”, “blank post.php”, “blank login”, etc. and tell me if *you* find anything helpful aside from a bunch of unanswered posts and what I’ve tried below.
    Here’s the situation:
    Installed 1.3-CVS into a fresh directory (/wordpress, 1.2 is installed in /blog). Made a copy of my old 1.2 DB to use for the upgrade. Upgrade script ran successfully last night, blog views correctly, was able to access the site from home.
    This morning, I’m at the office, decide to login. “Site Admin” link just dumps me into /wordpress/wp-admin/. Manually trying to reach post.php is doing the same thing. I took a look in my Cookies folder, and it doesn’t look like a cookie is even being set. Just to be safe, I nuked all cookies, but still, no dice. I’ve also tried manually going into the database and turning off/on gzip, since that was mentioned in one place.

    Installed 1.3-CVS

    if this is the case read this sticky
    which says:
    Use nightlies if:
    1 – You are running a testblog
    2 – You are perfectly happy for any sort of breakage to happen AND you accept that help fixing any breakage might not be immediately available.
    3 – You accept that the code “may or may not work at all”

    I JUST NOW STARTED HAVING THIS PROBLEM after upgrading Wuh-Wuh to 1.2.1 today. I too haver searched and have read all the threads and have found NO SOLUTION to the problem.
    Here’s the site:
    It keeps saying Password Field Empty. I have tried clearing cookies, caches, everything. I’ve tried using browsers that I never use (Avant, Opera, Netscape) — keep around for test purposes only. Thinking it’s a Firefox problem (my default browser). I get the SAME error each time.
    This is a new problem; I have been logging in and out all afternoon upgrading my static pages through cut and paste inside the WordPress template console. I went off and had some dinner, and came back and this is what’s now happening.
    Any ideas? Reinstall over itself? Quite frankly, these cookie issues with WordPress are becoming a bit more than bothersome. They appear to happen with no rhyme or reason.
    My server is NOT a IIS or Windows Server, it is an Apache Server running on Unix. I have been in contact with my web host who assures me that she hasn’t touched the servers or made any changes that would affect it in this way.
    Any ideas? At this point, my WordPress site is pretty useless since I can’t update it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blank /wp-admin/post.php page’ is closed to new replies.