Support » Plugin: Widget Options » blank widget on custom login page

  • Resolved topsan123

    (@topsan123)


    Hi, I’ve replaced Display Widget with your plugin. I have set my specific pages to show the widgets. However, there’s a blank widget appearing in all the pages. But I show widgets only in the specific pages. I’ve cleared cache but the result is same.

    • This topic was modified 8 months ago by  topsan123.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author phpbits

    (@phpbits)

    Hi @topsan123,

    Thank you very much for choosing Widget Options! Regarding your concern, have you used the migration tool I’ve created to easily move the Display Widgets saved preferences? Here’s the link : https://widget-options.com/easily-migrate-display-widgets/

    If you can add screenshot of the issue or post the website link, I’ll be very happy to check it. Thanks!

    Cheers,
    Jeffrey

    topsan123

    (@topsan123)

    Hi, thanks for your reply.

    This is the normal look of the page with the widget.
    https://www.dropbox.com/s/uyr2c3a0h3hxsof/li111.png?dl=0

    And the widgets appear in every page. This an example page. You can see a blank space on the right hand side, no widgets but blank. The widgets seem to appear in every page but I’ve selected only the specific pages.

    https://www.dropbox.com/s/pdm99xouarb1sjk/li222222.png?dl=0

    I’ve tried many things. Removing all the widgets and set everything new and flushing cache, but it’s still the same. But if I remove your plugin, everything comes back to normal.

    Plugin Author phpbits

    (@phpbits)

    Hi @topsan123,

    Thank you very much for the screenshots. Can you try this version and let me know how it goes. It’s the development version with is_active_sidebar() fix which may fix your issue to.

    Cheers,
    Jeffrey

    topsan123

    (@topsan123)

    Now works fine! Thanks a lot! I’ve rated your plugin 5 stars 🙂

    Plugin Author phpbits

    (@phpbits)

    @topsan123 Perfect! You are very welcome 🙂 Thank you very much for the 5-star rating 🙂

    Cheers,
    Jeffrey

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘blank widget on custom login page’ is closed to new replies.