WordPress.org

Forums

Blank White wp-admin. ( but i can access via wp-admin/edit.php?post_type=page ) (9 posts)

  1. arifwicaksono
    Member
    Posted 1 year ago #

    hi

    my name is arif wicaksono. and i got a problem about blank white screen every time i tried to access my wp-admin (logged). but i actually can access the dasboard using added wp-admin url like wp-admin/edit.php?post_type=page or else.

    anyone knows how to solve this?

    i've read a lot about disabling plugin. i've tried. and no culprit.

    please help me.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    What version of WordPress are you running?

  3. arifwicaksono
    Member
    Posted 1 year ago #

    i'm using the latest wordpress. 3.7.1

    i'll try it then. thanks esmi.

  4. arifwicaksono
    Member
    Posted 1 year ago #

    Hi esmi. I just google and found this tread

    http://wordpress.org/support/topic/plugin-woocommerce-excelling-ecommerce-some-blank-admin-pages-after-moving-to-remote-server?replies=6

    I have the exact same problem. I just notice that i cant do edit any post / page / product

    At that thread that the solution is increas the memory limit. I already limit mine at 512MB but the white screen is still there. I'm at shared hosting server. Is that the problem?

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried any of the steps I suggested above?

  6. arifwicaksono
    Member
    Posted 1 year ago #

    i tried the second one. but still error esmi.
    i still looking alternative themes to try your first sugesstion.

  7. arifwicaksono
    Member
    Posted 1 year ago #

    hi esmi.

    i tried the first suggestion. i switch to another themes. and try to access my wp-admin, it still give me white blank. but i can still access like i said before using custom wp-admin url.

    but now sometimes the page give me fatal error out of memory warning. i thing this is the culprit. i've tried set my memory limit to 512MB but still blank white screen appear.

    i've also installed memory consumption plugin. it say that my site using 40-50MB only with 512MB limitation.

    any suggesstion ?

    thanks a lot for replying.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you spoken to your hosts about the memory issue? Not all hosts allow increased memory usage on a per-site basis - irrespective of whatever you have added to increases PHP memory.

  9. arifwicaksono
    Member
    Posted 1 year ago #

    hi esmi.

    finally found that memory limit from my shared hosting is the culprit.
    now i'm migrated to digital ocean. but i got an error that i cant using custome permalink.

    i already edit the .htaccess. n my vps is mod_rewrite enable.

    any sugesstion?

Topic Closed

This topic has been closed to new replies.

About this Topic