WordPress.org

Support

Support » Plugins and Hacks » Blank white screen after WP upgrade today

Blank white screen after WP upgrade today

Viewing 15 replies - 1 through 15 (of 33 total)
  • i have the same problem after updating! 🙁

    isserdude
    Member

    @isserdude

    I am as well. Any thoughts on how to fix this?

    I had this problem too. Turns out it was an .htaccess issue. I was using the 5G BLACKLIST/FIREWALL by PerishablePress.com for security. Anyways I removed that code from my .htaccess file and the blank screen issue was resolved.

    Apparently some of the RewriteCond (eg [ ]) are now needed in WP 3.5.

    @photocrati: is there any fix planed?

    I have the same problem with the following pages:

      Add Galery/Images
      Options

    And when I use the Upload Pictures button on the Overview page, blank screens. No warning messages whatsoever

    Plugin Author photocrati
    Participant

    @photocrati

    Hey everyone, could you all provide the following information, it will help us diagnose what might be happening here…

    WordPress up to date?
    NextGEN up to date?

    (please confirm the following, with your server host tech) :
    MySQL up to date (5.2.4)?
    PHP up to date (5.0)?
    The mod_rewrite Apache module activated?
    PHP Safe Mode OFF?

    and if you’re willing to share:
    Who are you hosted with?
    What theme are you running?
    Which plugins do you have installed and activated?
    Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating)

    The more detailed information you can provide, the easier it is for us to dig in and see if this is a bug we can fix, and include in the next upgrade. Many thanks! 🙂

    Latest WP + NG

    Server settings:

      Operating System : Linux (64 Bit)
      Server : Apache/2.2.16 (Debian)
      Memory usage : 44.14 MByte
      MYSQL Version : 5.1.66-0+squeeze1
      SQL Mode : Not set
      PHP Version : 5.3.3-7+squeeze3
      PHP Safe Mode : Off
      PHP Allow URL fopen : On
      PHP Memory Limit : 64
      PHP Max Upload Size : 16M
      PHP Max Post Size : 16M
      PCRE Backtracking Limit : 500000
      PHP Max Script Execute Time : 30s
      PHP Exif support : Yes ( V1.4 )
      PHP IPTC support : Yes
      PHP XML support : Yes

    All my sites are hosted at: mijndomein.nl

    WordPress 3.5
    NextGEN 1.9.8

    MySQL 5.0.51a
    PHP 5.2.6-1+lenny9
    The mod_rewrite Apache module is activated
    PHP Safe Mode OFF!

    regards
    mulch

    I found a solution for my problem, I noticed menus, widgets and some other stuff wasn’t working properly for me neither and only on my personal website. All the other sites I admin did not have these problems.

    This step is what fixed it for me:

    BulletProof Security – http://wordpress.org/extend/plugins/bulletproof-security/
    Update to the latest version (.47.7) to fix issues with javascript functionality in WordPress not working correctly.
    Note: You can still have this problem if you have *ever* used the BulletProof Security in the past, even if you have removed it. If you are experiencing problems with menus and widgets and the editor and similar not working, and you have ever used BulletProof Security, even if you’re not using it anymore, then look for an .htaccess file in the /wp-admin directory, and delete it if it is there.

    isserdude
    Member

    @isserdude

    @hyde105, thanks for your post. Unfortunately, that didn’t change the blank screen issue for me. I am glad I installed it though!

    melobster
    Member

    @melobster

    Thank you for repling to my problem.
    WordPress up to date? Yes
    NextGEN up to date? Yes
    MySQL up to date (5.2.4)? Yes
    PHP up to date (5.0)? Yes
    I’m hosting with Maine Hosting Solutions
    I’m not sure the theme its one customized by Maine Hosting.

    Thank you and I look forward to a solution.

    Vicki

    Plugin Author photocrati
    Participant

    @photocrati

    Everyone who is still experiencing this error, could you let us know if you deactivate all plugins (except NextGEN), if the white screen persists? Sounds like BPS plugin was the cause for @hyde105.

    What’s important for us, in order to properly troubleshoot and replicate the same error so we can resolve this bug, if possible, is to have the complete list of needed information from each of you as shown [here]. Thank you!

    Hi I followed the advice of deactivating all my plugins and then re-activating each one.. For Some reason the plugin “kk Star Ratings” was breaking my nextgen.. it wouldn’t let me move thumbs around or upload images.

    Hope that helps

    melobster
    Member

    @melobster

    If i deactivate all my plug ins and then reactive them all will it screw up my website or will it put everything back to the way it was???

    Plugin Author photocrati
    Participant

    @photocrati

    @melobster – Good question! Reactivating should put everything back into place how it was before. In some rare cases, some settings have to be reapplied, but as said – that’s rare.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘Blank white screen after WP upgrade today’ is closed to new replies.