WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Blank White Screen After Update

[Resolved] Blank White Screen After Update

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same problem… but i have more info

    [21-Jan-2013 03:40:39 UTC] PHP Warning: array_merge() [function.array-merge]: Argument #5 is not an array in /home/xxx/public_html/wp-includes/rewrite.php on line 1591
    [21-Jan-2013 03:40:39 UTC] PHP Fatal error: Unsupported operand types in /home/xxx/public_html/wp-content/plugins/automessage/classes/class.automessage.php on line 1554
    [21-Jan-2013 03:40:41 UTC] PHP Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE in /home/xxx/public_html/wp-content/plugins/connections/connections.php on line 439
    [21-Jan-2013 03:40:41 UTC] PHP Parse error: syntax error, unexpected $end, expecting T_VARIABLE or T_DOLLAR_OPEN_CURLY_BRACES or T_CURLY_OPEN in /home/xxx/public_html/wp-content/plugins/connections/connections.php on line 567
    [21-Jan-2013 03:40:45 UTC] PHP Fatal error: Call to a member function get() on a non-object in /home/xxx/public_html/wp-content/plugins/connections/includes/class.options.php on line 1074

    i restore to previous version of connections and all work again

    Plugin Author shazahm1

    @shazahm1hotmailcom

    I’m looking in the issue … I did the real upgrade on my own production site and it well so I’m a little puzzled by what the cause of the error might be.

    @aarcos, thanks for the details that should help.

    I’ve rolled back the available version to the previous version, so anyone else experiencing an issue can just re-install from WordPress.

    Plugin Author shazahm1

    @shazahm1hotmailcom

    I just pushed another update which I believe resolves the issue. Marking resolved unless I hear back otherwise.

    Fatal errors when activating plugin. Conflicts appear to be with Nextgen Gallery, WP-Filebase and Donation Can. Was finally able to activate upgraded connections after first inactivating each of the above-named plugins. However, I am now unable to activate WP-Filebase with Connections also active.

    Plugin Author shazahm1

    @shazahm1hotmailcom

    @JMDezigns

    I just pushed out version 0.7.3.4 which will fix the array_merge() error caused by Connections.

    WP-Filebase seems to generate errors in my error log for me regardless if Connections is installed or not, even if it is completely removed from the file system. So, I think it seems to have it’s own issues. I was able to install and activate both even though WP-Filebase initially gave an activation error which does not seem to occur on subsequent activations.

    Thank you. That seems to have fixed the issue. I have also notified the WP-Filebase developers of what you said so they can look at things on their side. Appreciate your patience and dedication to quality.

    Plugin Author shazahm1

    @shazahm1hotmailcom

    @JMDezigns

    Fantastic to hear things are resolved. Sorry for the troubles. The bugs that only affect a few are always the most fun!

    This update is disastrous. I had to restore to my backup from last week to repair the damages done to the site.

    Here is a sampling of the error issues I am getting. What is most interesting is that this update also corrupts other plugin phps:

    Warning: array_merge() [function.array-merge]: Argument #5 is not an array in /home/collecto/public_html/wp-includes/rewrite.php on line 1591

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 88

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 104

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 116

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 131

    Warning: array_merge() [function.array-merge]: Argument #5 is not an array in /home/collecto/public_html/wp-includes/rewrite.php on line 1591

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 88

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 104

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 116

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/collecto/public_html/wp-content/plugins/wp-email/wp-email.php on line 131

    Fatal error: Unsupported operand types in /home/collecto/public_html/wp-content/plugins/events-manager/classes/em-permalinks.php on line 183

    From the techs at my host:

    This seems to be the error:
    PHP Warning: Missing argument 2 for wpdb::prepare(), called in /home/collecto/public_html/wp-content/plugins/woocommerce-gravityforms-product-addons/gravityforms-product-addons.php on line 91 and defined in /home/collecto/public_html/wp-includes/wp-db.php on line 990

    Regards,
    Will

    Plugin Author shazahm1

    @shazahm1hotmailcom

    @bigdogsf

    Those errors from the error logs are unrelated to Connections. Those errors belong to the respective plugins indicated by the error. Connections does not alter any files within the WordPress installation.

    There was an array_merge() error caused by Connections which has been addressed in the last update which resolved it for the few that encounter this error.

    I beg to differ. I have spent the better part of the day yesterday restoring to a previous backup and the problem is not present. This problem only occurred when I installed the update yesterday.

    As of today, January 22, I have gone back over every single plugin in my site, everything is up to date including wp 3.5…and nothing is causing this problem.

    I’m scared to apply the update because of the mess that happened yesterday.

    If you notice, those are all array_merge errors…and the only thing I can think of is that your latest update creates an issue with WP-Email plugin.

    Regards,
    Will

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Blank White Screen After Update’ is closed to new replies.