WordPress.org

Forums

Aesop Story Engine
[resolved] Blank White Page on Mobile (3 posts)

  1. Robmcclel
    Member
    Posted 11 months ago #

    Team Aesop,

    I'm running Aesop (latest 1.0.5) and the Genji theme at http://stories.thedigitalcomic.com along with a child theme called Genji-ThirdScribe. It's on a multisite install with BuddyPress.

    The site works perfectly in desktop, but when viewed in mobile, it is just a blank white page. When I deactivate Aesop the theme (Genji and Genji-TS) are perfect in mobile. When activated, white screen. I deactivated EVERY plugin in the entire network, except buddypress and Aesop, and still got the blank white page.

    However, when I select "Request Deskptop Version" in my mobile browser, everything works perfectly again, exactly as it should look. Despite the desktop request in the browser, every story element is perfectly formatted for mobile and works exactly as advertised.

    What's going on?

    https://wordpress.org/plugins/aesop-story-engine/

  2. simple_mama
    Member
    Posted 11 months ago #

    Hi Rob! I know you spoke with Nick via email regarding getting access to the Aesop forums. I kindly ask that you copy/paste your topic to http://aesopstoryengine.com/forum/product-support/genji/ since you should be squared away now. :)

  3. Nick Haskins
    Member
    Plugin Author

    Posted 11 months ago #

    Rob,
    I posted over on our support forum but wanted to post this here as well, that this has been patched for 1.0.6. It was a bug with Android devices.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.