Support » Plugin: Move Login » Blank white page at wp-admin in latest version

  • Resolved PthPndr

    (@pthpndr)



    Starting with version 2.5.1 when I attempt to go to http://www.example.com/wp-admin it just displays a blank white page and no longer redirects to the new login page.

    My current setting is to “redirect to the new login page”. There are no errors in the debug log and I have tried disabling all other plugins and changing the theme to Twenty Seventeen.

    I am currently running WP 4.7.5 and PHP 7.0. If I downgrade to 2.4.3 everything is fine.
    Is there a problem or is this new behavior?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author ScreenfeedFr

    (@greglone)

    Hi.

    Can you enable the debug mode and copy/paste what is displaying in this white page then?
    How to:
    In wp-config.php, replace define( 'WP_DEBUG', false ); by:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', true );

    Greg

    • This reply was modified 1 year, 5 months ago by  ScreenfeedFr.

    Yeah, no luck. It doesn’t generate an error.
    I have debugging enabled and there’s no error, just the blank page.

    Plugin Author ScreenfeedFr

    (@greglone)

    OK, that’s curious. What did you set in the last group of radio boxes?
    1- Do nothing, redirect.
    2- Display an error message.
    3- Redirect to a 404.
    4- Redirect to the home page.

    It’s set at:

    1 – Do nothing, redirect.

    Plugin Author ScreenfeedFr

    (@greglone)

    Thanks, found it!
    I’ll release a new version tomorrow.
    Bye.

    Plugin Author ScreenfeedFr

    (@greglone)

    Hello.

    Version 2.5.2 has been released a few hours ago (yes, I’m late), it solves this problem.
    I mark this thread solved but don’t hesitate to come back if you still experience the issue.

    Bye.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Blank white page at wp-admin in latest version’ is closed to new replies.