WordPress.org

Support

Support » How-To and Troubleshooting » Blank White Page!!

Blank White Page!!

  • sdhunt
    Participant

    @sdhunt

    I know this is a common problem with a plethora of different causes and solutions(I have scoured the forums), however, I’m at my wits end and desperately need any help I can get. So…

    My site has been working fine for several months. Without changing the theme or adding plugins it all of a sudden went blank over the weekend. When one attempts to browse to any page on the site there is a blank page with absolutely no code.

    Perhaps the info in checklist style will be easier:

    – I can access the Admin area

    – I have reverted back to the Default theme

    – I have disabled all plugins

    – I was using WP-SuperCache. Since it seemed possible it was a causing the issue I fully uninstalled it.

    – I have checked all file permissions and they seem to be correct

    – I can access other non-WordPress related php files in the WordPress root

    – I have talked to the host(Media Temple) and they say that everything looks fine from their end and that they don’t offer support for WordPress

    – Originally I tried deleting the .htaccess file. This allowed my site to load again. I thought I had at least bought myself some time but then shortly after the site went blank again. Since then deleting the .htaccess file has done nothing.

    I have tried everything I can think of and everything I can find mentioned in other posts here but so far no joy.
    Does anyone have any ideas or advice? Anything and everything would be so appreciated!
    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Blank White Page!!’ is closed to new replies.