Support » Plugin: Duplicate Post » Blank white box on some admin pages

  • After upgrading the duplicate post plugin, several admin pages have a blank white box (with no x in the corner or anything) on the right side that obscures important parts of those admin pages. This is particularly problematic in a MultiSite install in the Network Admin pages.

    There is no way to get this to go away and it is completely unacceptable that this plugin is effectively rendering many plugins inoperative, it makes it impossible to search for plugins as it completely obscures the search box on the Network Admin add plugin page!

    • This topic was modified 9 months, 1 week ago by  naris48.
    • This topic was modified 9 months, 1 week ago by  naris48.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lopo

    (@lopo)

    Hi @naris48,
    I’m sorry to hear that, can you reach the SettingsDuplicate Post, tab Display? There is a checkbox that you can unselect, then save the options, that will hide the upgrade notice.
    Can you tell me if this solves your issue?

    From which version were you upgrading?

    I have already unselected the check box for all the sites. However, the Network Admin setting does not have Duplicate Post in it so it is not possible there.

    Additionally, having to go to an obscure setting page and uncheck a box to get an annoying blank box, or even one that has actual content, that obstructs every admin page to go away is really not acceptable. You really should remove that “feature” from your plugin. I have seen other comments about the upgrade notice mention the same thing so I am not alone in thinking that.

    I think it upgraded version 3.2.1 to 3.2.2

    • This reply was modified 9 months, 1 week ago by  naris48.
    • This reply was modified 9 months, 1 week ago by  naris48.
    • This reply was modified 9 months, 1 week ago by  naris48.
    • This reply was modified 9 months, 1 week ago by  naris48.
    Plugin Author Lopo

    (@lopo)

    Hi @naris48,
    the box is supposed to have an × to hide it many notices on WordPress. The checkbox is a failsafe option (something that not many plugins provide) which is useful also to people who closed the notice before reading it.
    I’m sorry if there is something in you configuration which is conflicting with my plugin, but with more than 2 million active installs I have received reports about every single feature of my plugin. If plugin authors had to remove each thing they received complaints about, there wouldn’t be any plugin at all.
    I asked you info about the version you were upgrading from so I can learn more and try to avoid that in the future.

    For the moment, if you can access your DB using Adminer or PHPMyAdmin, can you try setting to 0 the value of duplicate_post_show_notice in the table {$prefix}_sitemeta? This should be enough to hide it.
    Can you tell me if this fixes your issue?

    I don’t have Adminer or PHPMyAdmin so I downloaded Toad Edge for MYsql (which apparently replaces Toad for MySQL) and changed it with that.

    I think the problem is that we are using WordPress MultiSite and it is the Network Admin pages (which is not associates with any particular site) that has the issue — the box is completely blank with no content whatsoever, including the x to close it and no Settings menu item (in the Network Admin Settings menu). Have you tested this on Multisite?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank white box on some admin pages’ is closed to new replies.