Support » Plugin: Jetpack by WordPress.com » Blank website after update to WP 5.0

  • Resolved chrisbros

    (@chrisbros)


    Hi.

    I updated my blog to WP 5.0 last week, and I’ve got a white screen. I had to turn off my plug-ins in order to detect which one caused this problem, it turned out to be Jetpack. After I disabled this plugin, my blog was up and running again. What can I do now to fix this problem? Does the plugin support WP 5.0?

    I used this article to get help with my problem:
    https://kinsta.com/blog/wordpress-white-screen-of-death/

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • That’s a really good question, ever since updating (which I finally had to spend $50 to have someone else do it) caused the same blank white screen on wc-admin/new-post.php — so I’m interested to see if anyone else has also experienced the same issues? Any solutions?

    *wp-admin (sorry)

    I’ve same problem too and I couldn’t find any solution for it yet 🙁

    Any way, there is a post with a similar problem but unfortunately I couldn’t find wp-content/debug.log as mentioned but error_log says the following:

    [11-Dec-2018 07:41:45 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 65536 bytes) in /home/*****/public_html/cms/wp-content/plugins/jetpack/modules/publicize.php on line 58
    [11-Dec-2018 07:42:03 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 32768 bytes) in /home/*****/public_html/cms/wp-includes/class-wp-xmlrpc-server.php on line 2202
    • This reply was modified 10 months, 1 week ago by  mbnoimi. Reason: Adding link
    Plugin Support lizkarkoski

    (@lizkarkoski)

    chrisbros – with the Jetpack plugin enabled, run your site through the debugging tool and let me know if you see any errors. It is at https://jetpack.com/support/debug/ Or, write back to me here once the Jetpack plugin is reactivated so that I can run it through myself. That will give us some more information, likely to be helpful.

    Plugin Support lizkarkoski

    (@lizkarkoski)

    @peeonastickfreak – please open up a new thread and include which site you are working on. https://wordpress.org/support/plugin/jetpack

    chrisbros

    (@chrisbros)

    Hi. Thanks for replying. I just deleted the plugin and installed it again. It seems to be ok now 🙂

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Fantastic! Thanks for letting us know.

    mbnoimi

    (@mbnoimi)

    I could fix this issue by increasing memory_limit from 256M to 1024M.

    BTW, I tried to reinstall the plugin but it didn’t fix the issue.

    I needed to update my PHP version from 5.6 to 7. It started saving/working properly after that.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Blank website after update to WP 5.0’ is closed to new replies.