Support » Networking WordPress » Blank Thumbnails in only one blog WPMU

  • I run a Multisite installation with 10 blogs. All the other blogs work fine except for one where any image that’s uploaded does not show up in the media library. There’s just a blank image instead of the usual thumbnail. Clicking on “Edit” brings you to the “Edit Media” page, but NO image is displayed. Copying the file URL in the “Save” area on the right side of the “Edit Media” page and pasting it into the browser address bar DOES show the image. Clicking “View” from the “Media Library” brings you to a page, but NO image is displayed. I can’t figure this out because this blog was installed the same way the others were.

    I have made sure that:

    1. File permissions are set to 755 on all folders and files
    2. The images are uploading to the correct folder wp-content/uploads/sites/”site folder”/”year”/”month”
    3. Deactivate all plugins and reactivate each one to see if any are causing issues
    4. Uninstalled and reinstalled the particular blog.

    The only thing I haven’t tried was doing something in the database directly, but don’t know where to start. Any help with this would be fantastic.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Blank Thumbnails in only one blog WPMU’ is closed to new replies.