WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Blank thumbnail previews when using FB Debugger when image exists

[Resolved] Blank thumbnail previews when using FB Debugger when image exists

  • Hmmm… I’ve created a post and assigned a featured image to it. The OG meta tags are properly displaying in the source code. However when using the Facebook debugger, only a thumbnail preview is generated for the default image. Clicking on the blank area where the thumbnail should be links correctly back to my hosting account with the JPEG image.

    When actually posting a link to Facebook, only the default image is found and no option is given to display any of the other images.

    Generated meta information

    <meta property="fb:app_id" content="140100779474892"/>
    <meta property="og:url" content="http://new.nyca.com/2012/11/26/when-brands-die-off/"/>
    <meta property="og:title" content="WHEN BRANDS DIE OFF"/>
    <meta property="og:site_name" content="NYCA"/>
    <meta property="og:description" content="By Michelle Edelman, President  I have to admit to being oddly devastated by the news that Hostess may shutter operations after 82 years in business.   For"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://new.nyca.com/wp-content/uploads/2012/11/Hostess-Twinkies-Box-Small1.jpg"/>
    <meta property="og:image" content="http://new.nyca.com/wp-content/uploads/2012/11/Hostess-Twinkies-Box-Small1.jpg"/>
    <meta property="og:image" content="http://new.nyca.com/wp-content/uploads/2012/12/default-fb-img.jpg"/>
    <meta property="og:locale" content="en_us"/>

    Anyone have suggestions on what could be going on here? I’ve pretty much ruled out server permissions as Facebook is able to find each of the images when I post a link directly to them.
    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Blank thumbnail previews when using FB Debugger when image exists’ is closed to new replies.