Support » Plugin: Child Theme Configurator » Blank Tabs

  • Resolved fscbmwcca

    (@fscbmwcca)


    I am trying to update my child theme that I have created with your plugin. All tabs except Parent/Child are blank. I am running version Version 2.3.0.4. The only thing that appears on the page when you scroll way down is a box (I guess from debug) that displays the following info:

    ChildThemeConfiguratorAdmin::load_config — config does not exist
    ChildThemeConfiguratorUI::render — Enqueue set: FALSE
    parent-child.php — handling: primary ignore: 0 enqueue: enqueue
    ChildThemeConfiguratorAdmin::load_config — config does not exist
    ChildThemeConfiguratorAdmin::ajax_query_css — ajax params: Array
    (
    [obj] => queries
    [key] =>
    )

    ChildThemeConfiguratorAdmin::cache_debug — *** END OF REQUEST ***
    ChildThemeConfiguratorAdmin::load_config — config does not exist
    ChildThemeConfiguratorAdmin::ajax_query_css — ajax params: Array
    (
    [obj] => selectors
    [key] => base
    )

    ChildThemeConfiguratorAdmin::cache_debug — *** END OF REQUEST ***
    ChildThemeConfiguratorAdmin::load_config — config does not exist
    ChildThemeConfiguratorAdmin::ajax_query_css — ajax params: Array
    (
    [obj] => rules
    [key] =>
    )

    ChildThemeConfiguratorAdmin::cache_debug — *** END OF REQUEST ***

    Thanks for your help

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author lilaeamedia

    (@lilaeamedia)

    The scripts on the page are not loading correctly. Right-click somewhere to open the browser console and check for javascript errors. This is often caused by a conflict between plugins.

    Please go to http://www.lilaeamedia.com/contact/ where you can post this output as well as other information about your setup.

    Hi – I’m having the same issue, can I ask how you resolved it?
    Many thanks,
    Rob

    Plugin Author lilaeamedia

    (@lilaeamedia)

    The CTC configuration data may have been inadvertently removed, “cleaned-up” or corrupted. I was able to resolve this for another user by re-submitting the configuration settings on the Parent/Child tab with an existing child theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Blank Tabs’ is closed to new replies.