Support » Plugin: WooCommerce » Blank site after update

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Tony A

    (@arcangelini)

    Hey @cristianciuberea !

    Typically issues like this are caused by either a conflict with your theme or another plugin. How we usually address this type of issue is called a conflict test. Would you mind temporarily switching back to the Storefront (https://woocommerce.com/products/storefront/?aff=10486&cid=1131038) theme and disable all your plugins except for WooCommerce (and the trouble plugin)? You can do this manually from your WP-ADMIN ⇢ Plugin area, or by using a tool like Health Check (https://wordpress.org/plugins/health-check/). If that resolves the issue, then one-by-one you can switch back your theme and re-enable your plugins, testing in between, until you find the one causing the conflict.

    Health Check is a tool that can be useful for debugging, though it requires an official default WordPress theme like Twenty Twenty (https://wordpress.org/themes/twentytwenty/). On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you while you’re logged in to that session without affecting normal visitors to your site. For more details, see our Health Check doc.

    Thread Starter cristianciuberea

    (@cristianciuberea)

    Hello, Tony,

    The strange thing was that even after i downgrade to 4.22 the site was still blank.

    I recover it only after disable all plugin.

    Then, after i activate them all it was all good.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blank site after update’ is closed to new replies.