WordPress.org

Forums

  1. mehrnou
    Member
    Posted 1 year ago #

    Hey,

    After my setup all the icons do show but when I click on them, it only brings up a blank popup page.

    When I copy the link url to a browser and enter it, it does work..

    Can you please check what's wrong: http://www.me-fd.org

    Thanks,

    M

    http://wordpress.org/plugins/social-media-feather/

  2. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    There's some other plugin conflicting with the buttons and creating that popup.

    Also, please, don't double post.

  3. mehrnou
    Member
    Posted 1 year ago #

    I only had Facebook members on and when I deactivated it it still doesn't work.

    Is it not suppose to come up as a popup? Do you have any idea what kind of plugins might be conflicting?

    mine are:

    Advanced Sidebar menu
    Akismet
    All in one Favicon
    Auto Submenu
    Contact Form 7
    Facebook Members (which is off now)
    Google Analytics Dashboard for WP
    Hello Dolly
    jQuery Mega Menu
    Reveal IDs
    Revolution Slider
    Simple Page Ordering
    Social Media Feather
    WP Mobile Detector Mobile Plugin

  4. Synved
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin does not open that Popup, there's something on the site that's detecting the buttons and opening the popup. I'd recommend temporarily disabling all plugins and/or switching theme to see if you can replicate with vanilla WP. If not, then re-enable one at a time until you find the culprit. Based on that plugin list, I'm suspecting the theme might be the cause.

  5. mehrnou
    Member
    Posted 1 year ago #

    I disabled all of them one by one and nothing changed..

    I'll write to the theme creator and see if he has an idea

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic