Support » Plugin: AMP » Blank Settings

  • Activated. Went to AMP>Settings. Blank page. Purge all litespeed, logout, login, refresh, try a different browser. Deactivate, uninstall. Trying AMP for WP next.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    @synthea Why isn’t this a support request so we can help you resolve it?

    Was there a JavaScript error in the browser console? We’ve seen similar reports before. There is this one related to Rank Math: https://wordpress.org/support/topic/amp-setting-page-not-showing/#post-14322089

    Plugin Author Weston Ruter

    (@westonruter)

    @synthea Also, please share what version of WordPress you are using. We have received a report where the settings screen fails to load in WordPress 4.9: https://github.com/ampproject/amp-wp/issues/6194

    Thread Starter Amy

    (@synthea)

    7.4 php
    5.7.1 wordpress

    no js errors, only css

    The stylesheet/wp-content/plugins/?ver=2.1.1 was not loaded because its MIME type, “text/html”, is not “text/css”. admin.php
    The stylesheet /wp-content/plugins/?ver=2c6d99a1ab14c3561f1e3612a2ab83c2 was not loaded because its MIME type, “text/html”, is not “text/css”.

    AMP for WP is working fine.

    Thread Starter Amy

    (@synthea)

    And I got an email with a reply that’s been deleted, calling me “mean” (“not very nice”) because I am honest is not cool. Web developers can’t have thin skins or they’ll stagnate.

    Which is probably why this plugin doesn’t work.

    • This reply was modified 1 year, 3 months ago by Amy.
    Plugin Author Weston Ruter

    (@westonruter)

    @synthea Would you be able to provide your Site Health information via our private submission form? We can then try to replicate your setup to see if we can reproduce the issue you’re facing.

    The deleted message you got notified about was from the support forum moderator, not from our team.

    Web developers can’t have thin skins or they’ll stagnate. Which is probably why this plugin doesn’t work.

    That doesn’t seem called for. We work very hard to ensure compatibility across the wide range of WordPress site configurations, which is very challenging for any team. We released several beta and release candidates and put out the call for testing to help ensure that it would work on sites when released, but there’s always something that falls through the cracks given the diversity of the WordPress ecosystem. You can see from our support forum that we are extremely attentive to any support topics that come in and we do all we can to help users resolve their issues.

    Thread Starter Amy

    (@synthea)

    I am going to bow out of this mess. All I wanted to do was leave a review. Sorry your moderator can’t take an honest review with grace. A simple “so sorry for the problem, we’d love to help if you could leave a post on the forums” would have been 1000% more productive.

    Plugin Author Weston Ruter

    (@westonruter)

    A simple “so sorry for the problem, we’d love to help if you could leave a post on the forums” would have been 1000% more productive.

    That is essentially what I requested in my initial reply.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Blank Settings’ is closed to new replies.